Uploaded image for project: 'Solution Center'
  1. Solution Center
  2. SOL-364

Import/export with the option SECURE fails for some Java versions

    Details

    • Type: Workaround
    • Status: Obsolete
    • Affects Version/s: EXASolution 4.2.17, EXASolution 5.0.14
    • Fix Version/s: None
    • Component/s: EXAplus, JDBC
    • Labels:
      None
    • Symptoms:
      Hide

      Import/export from/to a local file with the option SECURE fails with a SSL related error message.

      Show
      Import/export from/to a local file with the option SECURE fails with a SSL related error message.
    • Explanation:
      Hide

      The reason for this error message is tightened security on EXASolution 4.2.17 and 5.0.14 that no longer supports Java 1.6.0's SSL implementation.

      Show
      The reason for this error message is tightened security on EXASolution 4.2.17 and 5.0.14 that no longer supports Java 1.6.0's SSL implementation.
    • Solution:
      Hide

      Update your client's Java to the latest Java 1.8.0 and update EXAplus and EXASolution JDBC to 5.0.14. They are fully compatible to EXASolution 4.2.

      If you use EXAplus 4.2 or EXASolution JDBC 4.2 and can not update, update to the latest Java 1.7.0 instead.

      Show
      Update your client's Java to the latest Java 1.8.0 and update EXAplus and EXASolution JDBC to 5.0.14. They are fully compatible to EXASolution 4.2. If you use EXAplus 4.2 or EXASolution JDBC 4.2 and can not update, update to the latest Java 1.7.0 instead.
    • Category 1:
      Clients, Interfaces & Drivers - EXAplus
    • Category 2:
      Clients, Interfaces & Drivers - JDBC

      Attachments

        Activity

          People

          • Assignee:
            CaptainEXA Captain EXASOL
            Reporter:
            CaptainEXA Captain EXASOL
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: